Header declaration won’t work with html5 doctype, however

– Add the following code to themes functions file and job done:

header("X-UA-Compatible: IE=EDGE");

About The Author

Jim Callender is a Freelance Wordpress Developer. Living & working in Brighton. He started working with Wordpress in 2003. Since then has been responsible for delivering high profile sites for a number of large UK design & marketing agencies. His other site is www.jayonline.co.uk